problème de migration

Vous avez des problèmes ou des interrogations à propos d'Agora Project ?
androidkpza
Messages : 4
Inscription : 12 févr. 2019, 10:58

problème de migration

Message par androidkpza » 14 mars 2019, 17:48

bonjour
je viens de migrer la base de OmniSpace sur un serveur local avec Lamp dernières versions
j'ai récupéré la sauvegarde de la base et j'ai suivi les instructions
j'ai bien les utilisateurs dans la base
ce sont bien le nom de ma base en haut à gauche et dans l'onglet et le commentaire en haut à droite ...
mais je dois foirer quelque chose car quand je tape l'email identifiant il ne reconnait pas le mot de passe et refuse de m'envoyer l'email de mot de passe oublié ...

androidkpza
Messages : 4
Inscription : 12 févr. 2019, 10:58

Re: problème de migration

Message par androidkpza » 18 mars 2019, 16:34

j'ai tout re-installé.
j'ai récupéré les fichiers de première installation sur le site d'agora.
j'ai créer une base de données sur phpmyadmin.
j'ai supprimer les fichiers et je les ai remplacé par ceux de la sauvegarde
j'ai importer le fichier de sauvegarde backupmysqlmabase.sql dans phpmyadmin.
et maintenant je tombe sur la page de connexion à la base et une fois que j'ai rempli tous les champs et que je valide j'ai : "merci de remplir tous les champs"
....
so what can i do ?

androidkpza
Messages : 4
Inscription : 12 févr. 2019, 10:58

Re: problème de migration

Message par androidkpza » 25 mars 2019, 14:54

i'm so stupid :-(
il fallait déplacer le fichier htaccess et le config.inc.php ...

Répondre